Re: Version 0x40 Firmware and Manual update

Here are posted all new preliminary firmware and manual updates

Re: Version 0x40 Firmware and Manual update

Postby Pimaster » Tue Nov 14, 2017 12:53 am

Hi,
Please find here below the internal version we are testing as also manual for that
https://app.box.com/s/vxhuglza4g3lfs2e4181

HEX file 0xf6
https://app.box.com/s/p9w89qcqwxj28ijvtpbctqvysk4uecwg

This an internal version, however tested by many customers and seems stable. Yes, I know about reported bugs. This version is also running on the UPS PIco HV.0B (Stack/TopEnd/Plus)

It will be replaced next days with a new version, in a next post over this thread, without deleting this one.
Please do not write non technical comments as not help nobody, as there is a technical support forum. Any technical related posts are welcome !!!
Warmest Regards
PiM
---
Designing with Mentor Graphics PADS - www.pads.com
Please read and follow the PiForum rules
http://www.forum.pimodules.com/viewtopic.php?f=13&t=196
---
Pimaster
Site Admin
 
Posts: 1611
Joined: Fri Sep 14, 2012 7:50 am

Re: Version 0x40 Firmware and Manual update

Postby cresfang » Wed Dec 20, 2017 4:00 am

-------------------DELETED---------------------
Last edited by cresfang on Fri Jan 05, 2018 5:36 am, edited 1 time in total.
http://crescendo-fang.cf
User avatar
cresfang
 
Posts: 87
Joined: Mon Aug 29, 2016 9:43 am
Location: Garden of Time

Re: Version 0x40 Firmware and Manual update

Postby Pimaster » Wed Dec 20, 2017 11:03 am

Hi,
working on it, next days really. But please avoid non technical comments as in noticed in rules. It not helps nobody to solve technical problems, and making the forum full of useless posts, so if somebody is searching for a solution need to pass all these posts
Thank you !!
Warmest Regards
PiM
---
Designing with Mentor Graphics PADS - www.pads.com
Please read and follow the PiForum rules
http://www.forum.pimodules.com/viewtopic.php?f=13&t=196
---
Pimaster
Site Admin
 
Posts: 1611
Joined: Fri Sep 14, 2012 7:50 am

Re: Version 0x40 Firmware and Manual update

Postby project » Wed Dec 20, 2017 6:04 pm

Hi

on board HV3.0A stack, firmware 0xf6, i cannot setup by ETR SAS the register 0x6e "Action Stamp" . is always 0xff or sometimes 0x7f.

Please check your manual version 13_0x40, 14_0x40 - both pdf and docx , on the page 140 you wrote that the Action Stamp is on the register 0x6f and not 0x6e as elsewhere.

thank you Ales
project
 
Posts: 2
Joined: Wed Dec 20, 2017 5:44 pm

Re: Version 0x40 Firmware and Manual update

Postby project » Fri Dec 22, 2017 2:19 pm

Hi

Pico HV3.0A stack /0xf6/- Rapsian Stretch lite - 4.9.59-V7+

After updating to 0xF6 version the HOT led is blinking permanently in ms tact.
I have activated the minicom serial console . I get some messages from Pico like "Battery powered" "Cable powered" or after reset by UR button.
But when i set the register via I2cset , nothing will appear on the minicom console.
Cannot set the buzzer to off mode.
Time Scheduler is non working either in Basic or ETR SAS mode.
RTC is working without problem.
Except these things is the Pico working without problem.
project
 
Posts: 2
Joined: Wed Dec 20, 2017 5:44 pm

Re: Version 0x40 Firmware and Manual update

Postby cresfang » Thu Dec 28, 2017 3:42 am

HAPPY NEW YEAR TO ALL....
Last edited by cresfang on Fri Jan 05, 2018 5:36 am, edited 1 time in total.
http://crescendo-fang.cf
User avatar
cresfang
 
Posts: 87
Joined: Mon Aug 29, 2016 9:43 am
Location: Garden of Time

Re: Version 0x40 Firmware and Manual update

Postby Pimaster » Thu Dec 28, 2017 10:17 am

Hi,
I have not take my vacations, as most of the people these days, and working on the firmware, so please wait. We are working on this intensively.
Warmest Regards
PiM
---
Designing with Mentor Graphics PADS - www.pads.com
Please read and follow the PiForum rules
http://www.forum.pimodules.com/viewtopic.php?f=13&t=196
---
Pimaster
Site Admin
 
Posts: 1611
Joined: Fri Sep 14, 2012 7:50 am

Re: Version 0x40 Firmware and Manual update

Postby david » Sun Jan 07, 2018 5:24 pm

I am really getting pissed. I am tired of excuses. this is my second unit as the first had a cap fall off. Missed deadlines several times etc. it will run for a while then it goes nuts fan running full speed shutdowns messed up etc. on board sensors all over the map large amount of noise on sensors
++++++++
part of Post is not following forum rules. Please keep the rules
Thank you
++++++++
david
 
Posts: 11
Joined: Mon Jan 23, 2017 4:26 pm

Re: Version 0x40 Firmware and Manual update

Postby Pimaster » Mon Jan 08, 2018 1:26 am

Hi,
Can you please remained me with your problems on the PIco
What noises do you have and on which sensor you mean ? Please advise to help you.
it will run for a while then it goes nuts fan running full speed shutdowns messed up etc.
Please describe in more details this problem in order to support you
I remove non technical part from your post as it is not related to the technical support and not provide more knowledge to other peoples
Warmest Regards
PiM
---
Designing with Mentor Graphics PADS - www.pads.com
Please read and follow the PiForum rules
http://www.forum.pimodules.com/viewtopic.php?f=13&t=196
---
Pimaster
Site Admin
 
Posts: 1611
Joined: Fri Sep 14, 2012 7:50 am


Return to UPS PIco HV3.0 Firmware and Manual Updates

Who is online

Users browsing this forum: No registered users and 1 guest

cron